Changes between Version 4 and Version 5 of FAQ


Ignore:
Timestamp:
Oct 25, 2006, 10:43:21 PM (16 years ago)
Author:
Rafael de Pelegrini Soares
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • FAQ

    v4 v5  
    1010=== Quais são as configurações mínimas requeridas? === #configuracaos-minimas
    1111
     12O EMSO requer muito pouco da máquina.
     13Qualquer máquina capaz de rodar o Windows 95 e superiores ou Linux 2 ou superiores com X é o suficiente.
     14
     15Obviamente a máquina utilizada impacta diretamente na capacidade de resolver problemas de maior porte.
     16
    1217=== Quais são as plataformas que posso utilizá-lo? Posso executá-lo em uma outra plataforma que não consta na lista? === #plataformas
     18
     19Atualmente as plataformas suportadas são:
     20
     21 * Windows 95 e superiores (98, Me, NT 4, 2000, 2003 e XP)
     22 * Linux 2 e superirores (preferencialmente a distribuição [http://www.ubuntu.com Ubuntu])
     23
     24Se você deseja utilizar uma plataforma que não encontra-se nesta lista, entre em [mailto:rafael@enq.ufrgs.br contato].
    1325
    1426=== Onde posso baixar a última versão do [wiki:EMSO EMSO]? === #ultima-versao