Opened 15 years ago

Closed 15 years ago

#35 closed defect (fixed)

Error message without thermo package

Reported by: Argimiro Resende Secchi Owned by: Rafael de Pelegrini Soares
Priority: major Milestone:
Component: EMSO Version: 0.9.50
Keywords: interface Cc:

Description

When running sample problems that use external thermo package (e.g. sample_flash.mso) in a machine where the license o the thermo package was not properly installed, the error message is not consistent with the cause. For example, when running the flash_test with vrpp.dll not properly installed in the interface folder (missing NrClient?.dll file) the error message is:

"acess violation, out of bounds in z" "system has more variables(26) than equations(18)"

Change History (1)

comment:1 Changed 15 years ago by Rafael de Pelegrini Soares

Resolution: fixed
Status: newclosed

Problem fixed, now (in this case) the first error will be a message about the missing DLL. Will be available on next release.

Note: See TracTickets for help on using tickets.