Opened 10 years ago

#153 new defect

Windows 7 Appcrash doesn't allow to EMSO, start, neither reinstalling it

Reported by: Jonathan Ospino Pinedo Owned by: Argimiro Resende Secchi
Priority: critical Milestone: Graphical Interface
Component: EMSO Version: 0.10.3
Keywords: windows 7, appcrash, switcher, emso, gui Cc:

Description

This big trouble began when I was editing one of the models I created with EMSO. I was specifically creating a switcher parameter with several Valid-values, and then I was editing the equations of the model inside the switch-case structure, the problem was that I forgot to list one of the valid values in the switcher parameter declaration but I wrote the respective equation inside the switch-case structure. Once this happened, I didn't know it, I just save changes, and suddenly EMSO crashed. I actually have tried and tried of opening EMSO GUI again, and again, but the crash is still present even after several uninstalling and reinstalling processes. I haven't could start EMSO again. The following windows appcrash appears every time I try to starts EMSO:


Firma con problemas:

Nombre del evento de problema: APPCRASH Nombre de la aplicación: emso.exe Versión de la aplicación: 0.10.6.0 Marca de tiempo de la aplicación: 4e17320c Nombre del módulo con errores: emso.exe Versión del módulo con errores: 0.10.6.0 Marca de tiempo del módulo con errores: 4e17320c Código de excepción: c0000005 Desplazamiento de excepción: 001011dd Versión del sistema operativo: 6.1.7600.2.0.0.768.11 Id. de configuración regional: 9226 Información adicional 1: 0a9e Información adicional 2: 0a9e372d3b4ad19135b953a78882e789 Información adicional 3: 0a9e Información adicional 4: 0a9e372d3b4ad19135b953a78882e789

Lea nuestra declaración de privacidad en línea:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0c0a

Si la declaración de privacidad en línea no está disponible, lea la declaración de privacidad sin conexión:

C:\Windows\system32\es-ES\erofflps.txt


By the way, I have the 0.10.6 academic beta version.

Change History (0)

Note: See TracTickets for help on using tickets.